installer crash while in progress

VERIFIED DUPLICATE of bug 234804

Status

SeaMonkey
Installer
--
critical
VERIFIED DUPLICATE of bug 234804
14 years ago
13 years ago

People

(Reporter: Devoti Paolo, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 2004021900

While install is in progress there is a crash

Reproducible: Always
Steps to Reproduce:
1.choose "next" until install starts 

Actual Results:  
crash

Expected Results:  
completed install


SETUP caused an invalid page fault in
module XPINSTAL.DLL at 0167:015dc810.
Registers:
EAX=00697fd4 CS=0167 EIP=015dc810 EFLGS=00010246
EBX=007d8040 SS=016f ESP=00697f04 EBP=00697fb8
ECX=00697fb0 DS=016f ESI=00000000 FS=4d7f
EDX=00000003 ES=016f EDI=014490fc GS=0000
Bytes at CS:EIP:
8b 06 57 51 56 ff 90 84 00 00 00 bf 00 00 00 80 
Stack dump:
007d8040 00000000 007ea248 007ea310 00000000 00697fbc 0144d6cd 007ea1c0 007b000c 
007ea1c0 007ea1c4 0069ea14 7800db11 780332a0 ffffffff 00697fbc

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.