Both in Firebird and now Firefox - alt text is not displayed

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 25537
15 years ago
14 years ago

People

(Reporter: Roger Lee, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

No alternative text strings are being shown for any PC Windows version of
Mozilla that I have seen Firebird / Firefox etc. It would be of use to be able
to display this text somewhere when mouseover is encountered.

Reproducible: Always
Steps to Reproduce:
1.<img source="drinks.gif" alt="Everyone takes a well earner rest down the pub">
2.move mouse over picture
3.wait .... and wait .... and wait

Actual Results:  
Nothing

Expected Results:  
Either displayed the alt text as a floating bar for a few seconds over the
picture or maybe even in the lower ("Done") status bar. Or somewhere.

Comment 1

15 years ago
The standard way is to use TITLE, not ALT.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.