Make it easier to change booleans in about:config

VERIFIED DUPLICATE of bug 191410

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 191410
15 years ago
14 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Steps to reproduce:
1. Right-click a boolean pref in about:config and select "Modify".

Result: Dialog asking me to type a new boolean value.
Expected: Just change it to the negation of the old value.

For bonus points, call the context menu item "Toggle" when the the pref is a
bool and "Modify..." (with an ellipsis) when the pref is not a bool.  (Another
possibility: "Change...", "Change to true", "Change to false".)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 191410 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.