Mozilla buttons, bookmarks, drop down lists don't stay emphasized on mouse hover

RESOLVED DUPLICATE of bug 141599

Status

()

RESOLVED DUPLICATE of bug 141599
15 years ago
15 years ago

People

(Reporter: educmale, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

when hovering a mouse over a button, item on drop list, or a URL on the Mozilla
frames/lines [i.e., bookmarks, "back" button, print button] the item stays
emphasized for about 1/2 second then the highlite/emphasis goes away.  slight
movement of mouse, staying within bounds of item, reignites the emphasis mometarily.

button/link works normally.  

[not talking about URLs on the web page content]

does not occur for buttons at bottom left [to run chatzilla, mail program etc.]

reinstalling does not end problem.

using compaq presario, with Win XP, home edition Version 2002, SP1, updated with
updates as requested.  mention this because i don't recall this happening on
first install of the 1.6, though i may just have not noticed.


Reproducible: Always
Steps to Reproduce:
1.  run mozilla
2.
3.

Actual Results:  
buttons still work, depiste absence of highlighting.

Expected Results:  
stay highlited
(Reporter)

Comment 1

15 years ago
correction on the report:  URL's on HTML pages, that do -not- have an underline,
will display an underline momentarily, in a manner similar to the other reported
behavior.  These URLs do work .

Comment 2

15 years ago
Which theme are you seeing this in?
Did you uninstall any eventual older version before installing Mozilla 1.6?
Have you installed any Mozilla-related addons/extentions?
Is more than one monitor connected to your PC?
URL: none
(Reporter)

Comment 3

15 years ago
The two monitors....that is it.  i am always using mozilla on the 2nd screen.

A bit of testing...if i drag the window back to the laptop's screen, in whole or
part, and then exercise a button there, it works.  the buttons behave if
minimized and returned to the 2nd monitor, but if i move the window around the
bad behavior returns, tho not for all things [the url's seem to stay behaved]

various variants of moving the window around [fully to the first screen,
half/half, exercising buttons of the different bits of the window split between
two screens] all these things can generate variations in behavior.
(Reporter)

Comment 4

15 years ago
standard [classic] theme.   no addons.  i believe i did uninstall 1.5, before
installing 1.6.   same behavior in 1.5, tho.  also, using 2 monitors while 1.5
was installed.

Comment 5

15 years ago
Thanks. There's a whole little army of these. Bug 135079, bug 130527, bug
134547, bug 159277, bug 141599, to mention a few...
A hint in older instances of the bug was to re-locate the monitors. Strange
things happen when mozilla is in negative coordinate-space. Perhaps worth a try.

*** This bug has been marked as a duplicate of 141599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

15 years ago
reopened to mention this:  unlike the other reports i saw, in/among the various
bug#'s listed here and within those chains, my 2nd monitor is to the -right- of
the main laptop in display space, not to the left.  actually:

                     2222222222222222
                     2222222222222222
         111111111   2222222222222222
         111111111   2222222222222222
         111111111   2222222222222222
         111111111   2222222222222222
                     2222222222222222
                     2222222222222222

also, unlike other reports, all my buttons and URL's have worked...at least as
far as i can tell. [perhaps they are reacquiring focus just on the click?]  have
not tested with an "enter" or control-enter.  have not knowingly tested URLs on
sites with java onmouse to see if there are proper responses - tho i suspect
problems thinking on it.  [the dual display machine is not in front of me, now...]

if i recall correctly, the bug will occur in circumstances where Moz1.6
straddles the 1-2 boundary, ergo the whole of it is not above the top of 1.

see comment #22 for bug 135079: whose math and image confuses me, even tho i am
an engineer.

"The bug will occur whenever the application is placed on the secondary monitor,
-if- the secondary monitor is placed within the 180 degrees of 225 - 45
(top-right, top, top-left, left, bottom-left) of the primary monitor."

...therefore...not sure if this person's note is within the scope of my 1-2
display arrangement.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 7

15 years ago
Activity in duplicates is likely lost on those who might have cared.
Please add comments that can throw a light on the problem in the bug this is
dup'ed to. Re-dup'ing.

*** This bug has been marked as a duplicate of 141599 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.