Cannot install 19-Feb-2004 13:56 11.1M version

VERIFIED DUPLICATE of bug 234804

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 234804
14 years ago
14 years ago

People

(Reporter: carljordan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

I cannot install the latest version that I downloaded from
http://ftp.mozilla.org/pub/mozilla.org/mozilla/nightly/latest/.  On each try I
get "SETUP.exe has generated errors and will be closed by Windows.  You need to
restart the program.  An error log is being created.  'Cancel'"  As a result, I
have no more mozilla browser at all, and am therefore using NS7.1 to report this.

Reproducible: Always
Steps to Reproduce:
1.I download the program, and double click it.  The same as I have always done,
every few days.
2.
3.

Actual Results:  
I get the message quoted above.  Now I do not have Mozilla at all.  I have since
used the mozillauninstall.exe to remove the remainder of the program.

Expected Results:  
It should have installed the latest version, as it always has in the past.
Assignee: gre → general
Component: Installer: GRE → Installer
QA Contact: bugzilla

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.