Closed Bug 235263 Opened 16 years ago Closed 16 years ago

Startup Time Speedup Request

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 7251

People

(Reporter: soelinn, Assigned: bugzilla)

Details

(Keywords: perf)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I'm a no developer for FireFox/FireBird. I'm just saying
this from an End-User perspective.

IE v.s. FireBird
----------------
    I like IE very much because it has a pretty fast speed and
    most of the sites look perfect with no rendering problems.

    I like FireBird because it has a REALLY nice User Interface
    with the Search Bar embedded and all those cool features.
    PLUS, it's faster compared to Mozilla.

    However, its startup time is really slow compared to IE.


Is there a way to get the startup time close to IE
on PC Windows platform?

<<<< NOTE >>>>
I am more concerned about COLD startup time.

That'd make FireFox A WHOLE lot better :-) and
more competitive ;-)

Reproducible: Always
Steps to Reproduce:
Dup of bug 7251?
Keywords: perf

*** This bug has been marked as a duplicate of 7251 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.