"Find in this page" doesn't work in about:config

RESOLVED DUPLICATE of bug 103911

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 103911
15 years ago
12 years ago

People

(Reporter: Daniel Abraham, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I go to about:config I always type ctrl-F automatically to search for
whatever I'm looking for.  It always comes up empty.  I know that there's the
filter bar (though that has problems of it's own (bug 213832)), but I always hit
Ctrl-F first out of habit.

Reproducible: Always
Steps to Reproduce:
1. type about:config in as the url
2. hit ctrl-F, then any string that you know is there (eg "alerts")
3. be dismayed by the string not being found

Actual Results:  
"The text you entered was not found."

Expected Results:  
selected the first instance of alerts in the page.

I assume that this bug is the result of about:config not being html.  I've never
understood why it isn't html generated by some sub-app.  As it is, this means
that firefox has to have separate code to create this weird page-like thing and
allow the user to interact with it, rather than just code to create a page (with
edit links (see the yahoogroups db for a great implementation of this)) from a
list of values.

Thank you very much.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 103911 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.