Menu bar does not respond on Mac when Download Manager open but last browser window closed (on Mac OS X)

RESOLVED DUPLICATE of bug 228615

Status

()

--
minor
RESOLVED DUPLICATE of bug 228615
15 years ago
12 years ago

People

(Reporter: charles44944, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When the Download Manager is open, but the last browser window is closed, the
menu bar does not respond.  When I click on a menu name, it is highlighted in
blue, but the menu does not drop down.  In addition, the Cmd-N shortcut does not
work to start a new browser windows.

I was about to see if the same issue occured with the Page Info window,
Javascript Console, etc., but I already had this bug report window open :-).



Reproducible: Always
Steps to Reproduce:
1. Have a browser window open.
2. Open the Downloads manager.
3. Close all browser windows.
4. Click on a menu in the menu bar

Now, if you close the Downloads Manager, then the menus and shortcuts work
normally.  




Mac OS X version 10.3.2, build 7D24.  Using default theme.

Comment 1

15 years ago
Thanks Charles. This has actually been reported before in bug 228615.
cheers.

*** This bug has been marked as a duplicate of 228615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.