[DOGFOOD] [Regression] Linux: cannot attach a file to a mail message

VERIFIED FIXED in M13

Status

MailNews Core
Composition
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: Chris McAfee, Assigned: Stuart Parmenter)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+] 01/14)

(Reporter)

Description

18 years ago
Linux, compose a new message.
Attach a file, I was using a plain text file.
Use the file dialog to find a file, click OK,
error in stdout says file attachment failed.

Updated

18 years ago
OS: other → Linux
QA Contact: lchiang → pmock
Hardware: Other → PC
Summary: Linux: cannot attach a file to a mail message → [DOGFOOD] Linux: cannot attach a file to a mail message

Updated

18 years ago
Hardware: PC → All
Summary: [DOGFOOD] Linux: cannot attach a file to a mail message → [DOGFOOD] [Regression] Linux: cannot attach a file to a mail message

Comment 1

18 years ago
I see this problem on today win32 commercial seamonkey build 2000-01-10-09-m13.
 It's strange.  At times I can attach a very small text file but larger
attachments I can't.  I've not been able to narrow it down.

Note: there's no mac or linux commercial builds for me to test.
Changing platforms to all and changing summary to add that this is a regression.

Updated

18 years ago
Whiteboard: [PDT+]

Comment 2

18 years ago
Failure to attach is a form of data loss; marking PDT+.

Updated

18 years ago
Status: NEW → ASSIGNED
Whiteboard: [PDT+] → [PDT+] 01/14
Target Milestone: M13
Accepting
I cannot reproduce this problem (I have tried on Mac and Windows). Peter can you narrow it down please. Thanks

Also, when does the error occure? during the composition or during the send process?
(Reporter)

Comment 5

18 years ago
Looks like a linux-only problem.
It happens at attach-time.
Might be related to file dialog fix pavlov just put in.
(Assignee)

Updated

18 years ago
Assignee: ducarroz → pavlov
Status: ASSIGNED → NEW
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 6

18 years ago
reassigning to me
(Assignee)

Comment 7

18 years ago
fixed by my checkin last night

Comment 8

18 years ago
Verified in M13 using the following commercial build:
ftp://sweetlou/products/client/seamonkey/unix/linux_glibc/2.2/x86/2000-01-25-20-
M13/netscape-i686-pc-linux-gnu.tar.gz
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.