If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

emails without Date: header are given Dec 31, 1969 4pm date

VERIFIED DUPLICATE of bug 73565

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73565
14 years ago
11 years ago

People

(Reporter: Miles Libbey, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla Thunderbird 0.5 (20040207)

When receiving an email that does not have a Date header (for instance
mozdev.org mailing list digests), the email is given a Dec 31, 1969 4pm date.  

Reproducible: Always
Steps to Reproduce:
1. Send self an email without a Date: header (direct to mx email, with header
part of data section without Date)
2.
3.

Actual Results:  
Date is set to Dec 31, 1969 4pm

Expected Results:  
When email does not have a Date: header, use Date from top most Received header.
A quicksearch in Bugzilla for 1969 (for a different bug) also returned bug
73565, which makes this bug a duplicate.

*** This bug has been marked as a duplicate of 73565 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Mail Window Front End → Mail Window Front End
OS: Windows 2000 → All
Product: Thunderbird → MailNews
Hardware: PC → All
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Product: Browser → Seamonkey

Comment 2

11 years ago
V/dupe.
QA Contact: benc

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.