Closed Bug 236004 Opened 18 years ago Closed 18 years ago

Bookmark search field initially has focus

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 188910

People

(Reporter: chris+mozilla, Assigned: bugzilla)

Details

(Keywords: regression)

User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040228 Firebird/0.8.0+

After opening a new browser window, the cursor is in the bookmark search field
when it should be in the address bar.

Reproducible: Always
Steps to Reproduce:
1. Start Firefox or open a new window.
2. Attempt to enter an URL.


Actual Results:  
The cursor first appears in the address bar and is immediately afterwards
transferred to the bookmark search field.

The URL is entered into the bookmark search field.

Expected Results:  
The URL should have been entered into the address bar.
This is due to the fix in bug 205107
Keywords: regression

*** This bug has been marked as a duplicate of 188910 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.