Mozilla and Firfox both fail to update shoping cart after first item is placed in cart,

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: jzents, Unassigned)

Tracking

({qawanted, top100})

Trunk
x86
Windows XP
qawanted, top100

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [wfm?], URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Mozilla and Firfox both fail to update shoping cart after first item is placed
in cart, session does not update, shopping cart then looks different from
another bowser, e.g., Opera.  I tried to place three items in cart, only first
would show up.  Finally exited Mozilla (same happend with FireFox) and opened
Opera.  Opera showed NO items in cart, successfully ordered all items with
Opera.  A good 15 minutes later the item added via Mozilla still does not show
up when cart is viewed in Opera.

Reproducible: Always
Steps to Reproduce:
1.Place a book in shopping cart
2.Try to place second item in cart
3.Try to place third item in cart

Actual Results:  
Only first item was in cart.  Recieved NO error messages

Expected Results:  
Added all three items to cart so that if I clicked on the view your cart icon I
would see all three waiting for me to check out.

Using default theme
Keywords: qawanted

Comment 1

15 years ago
Jeffrey, this works for me fine in Mozilla 1.7b on winxp. Can you download a
recent Mozilla 1.7 nightly and see if you still see the problem? If you do,
please reopen. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: top100
Resolution: --- → WORKSFORME
Whiteboard: [wfm?]
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.