Closed Bug 23614 Opened 20 years ago Closed 20 years ago

[beta] url bar loses focus when switching windows with titlebar

Categories

(Core :: XUL, defect, P3, major)

defect

Tracking

()

VERIFIED DUPLICATE of bug 12051

People

(Reporter: mikepinkerton, Assigned: saari)

Details

- start mozilla
- click in the text area in the url bar and type a few chars to convince yourself
that it has focus.
- click in the window (either another mozilla window or another app's window)
- click in the _title bar_ of the browser to bring mozilla back to the front
- type a few characters

The cursor still blinks in the right place, but typing no longer puts text in the
text widget.

Expected: the final chars you type should show up in the text field as the cursor
is blinking there and it had focus before the window was sent to the background

Happens on all platforms.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Duplicate of 12051


*** This bug has been marked as a duplicate of 12051 ***
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.