Closed Bug 236338 Opened 18 years ago Closed 18 years ago

Legends in Firefox dialogs are not correctly shown

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 236107

People

(Reporter: bugzilla, Assigned: bugzilla)

Details

Attachments

(1 file)

Summary says it all, screenshot coming up.

Build: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040302
Firefox/0.8.0+
Attached image Screenshot
this is probably bug 236107
Yeah, seems so

*** This bug has been marked as a duplicate of 236107 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.