Key shortcut for Full screen in View menu

RESOLVED WONTFIX

Status

()

--
trivial
RESOLVED WONTFIX
15 years ago
10 years ago

People

(Reporter: chris+bugzilla, Unassigned)

Tracking

1.0 Branch
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.6) Gecko/20040206 Firefox/0.8

The F11 key shortcut is not displayed for the Full screen in the View menu

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago
It's not displayed because it doesn't work. I don't think 1 bar really makes a
difference.

Comment 2

15 years ago
never mind... I thought this was about View Source

Comment 3

14 years ago
Is this still happening on current builds?

Updated

13 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus
Fullscreen mode was removed for trunk and 1.8 branch due to incorrect
implementation under Carbon. It has to be rewritten for Cocoa.

Not available at the moment -> WONTFIXED.

Comment 5

10 years ago
Henrik, still see this?
It will be back if we have a full screen mode on OS X. See bug 370857 for more information.

This bug was about the old full screen mode implemented for Carbon. It's not supported anymore and was completely removed => Wontfix should be the right thing here.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Hardware: PowerPC → All
Resolution: --- → WONTFIX
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.