Viewing page causes high cpu load

RESOLVED DUPLICATE of bug 189805

Status

()

RESOLVED DUPLICATE of bug 189805
15 years ago
14 years ago

People

(Reporter: tt_toe, Assigned: jdunn)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I visit page
http://www.highfidelityreview.com/news/news.asp?newsnumber=12767630
I get 99 - 100% cpu load and poor response.

Reproducible: Always
Steps to Reproduce:
1. Open a couple of tabs with pages.  Open a blank tab to the page below.
2. Go to http://www.highfidelityreview.com/news/news.asp?newsnumber=12767630
3. Check task manager for cpu load.

Actual Results:  
As described above.

Expected Results:  
Allowed decent page view response.

I don't know if number of tabs open has anything to do with this.  First time it
happened, I shut down FireFox process with task manager.  After that, just
closing the tab did the trick so it's just something that's running on that page.

Comment 1

15 years ago
Yeah I see this too. Very high CPU load on viewing this page. Not sure how to
deal with this bug though, hopefully another QA will do the needful. But thought
I'd chime in and confirm the symptoms at least.
(Reporter)

Comment 2

15 years ago
I'm not sure, but it might be an ad or something that's running on the page
every so often.  Maybe the Amazon ad.

Comment 3

15 years ago
With Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040314
Firefox/0.8.0+, I got 48% at the highest load on 2Ghz CPU.
I disabled loading images and reloaded the page, then it dropped to 0%. It's
likely because of 2 animated gif images on the page.

Comment 4

15 years ago
I'm thinking it's the large (2500px X 2500px) animated background image at
http://www.highfidelityreview.com/images/background.gif . I don't know if the
CPU load is normal for a situation like this, but it does also happen in
Seamonkey (and to some extent, IE).

Moving to Browser - ImageLib.
Assignee: firefox → jdunn
Component: General → ImageLib
Product: Firefox → Browser
Version: unspecified → Trunk

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 189805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.