Ctrl+E should close the download manager

RESOLVED DUPLICATE of bug 228699

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 228699
15 years ago
10 years ago

People

(Reporter: Petey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Back in the day when the download manager was a sidebar, Ctrl+E would toggle it
open and closed.  Unfortunately, old habits are hard to break.

Now that the DM is a separate window, I would like it very much if the Ctrl+E
would be re-instated as a way of closing the DM, that way I can glance at my
downloads and return to the browser window in mere seconds.  I DO know that the
neighboring Ctrl+W command will close the open DM window, but it's too much work
for my fumbling hand to switch keys.  It wouldn't hurt anyone and it would
benefit at least one user.  So what do you say?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228699 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.