Closed Bug 236451 Opened 19 years ago Closed 19 years ago

Page redirect to http://www.microsoft.com when leaving out the ":" in "http://"

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231720

People

(Reporter: david.bjorklund, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If you forget to put the ":" in "http://" when writing an adress (http//) you'll
get redirected first to http://http and then to http://www.microsoft.com instead
of getting an error message...

I am only getting this behavior in Fx, not seamonkey

Reproducible: Always
Steps to Reproduce:
1.Type in http//mozilla.org in the adress bar
2.Press enter

Actual Results:  
Http://www.microsoft.com appears as the main site

Expected Results:  
error message

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.