Click on Download notification should bring up Download Manager

VERIFIED DUPLICATE of bug 229062

Status

()

Toolkit
Downloads API
--
enhancement
VERIFIED DUPLICATE of bug 229062
14 years ago
10 years ago

People

(Reporter: belbo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040210 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040210 Firefox/0.8

After a download is finished, on the bottom of the screen a little window comes
up with:

-------------------------------------
|Downloads complete                 |
|All files have finished downloading|
-------------------------------------

I think this is called a biff? Anyway, a click on this window should bring up
the download manager in order to see the recently finished downloads. 
I have filed this as an enhancement, however some users might also think that
this function is supposed to be there, as the the text in the little window is
underlined and might appear to be a link.

Reproducible: Always
Steps to Reproduce:
1. Choose a file to download
2. Wait for the download to finish
3. Click on hte little notification window

Actual Results:  
Nothing.

Expected Results:  
Show the download manager, optionally with the last downloaded file highlighted.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.