Scrollbar is not coloured,

VERIFIED DUPLICATE of bug 77790

Status

()

VERIFIED DUPLICATE of bug 77790
15 years ago
15 years ago

People

(Reporter: jac, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Firefox/0.8

Stlye for coloured scrollbars is not supported:

<style type="text/css">
	    body {scrollbar-3dlight-color:#e8e8e8;
	           scrollbar-arrow-color:#3E8EE7;
	           scrollbar-base-color:#ffffff;
	           scrollbar-track-color:#fafafa;
	           scrollbar-darkshadow-color:#D7D7D7;
	           scrollbar-face-color:#ffffff;
	           scrollbar-highlight-color:#ffffff;
	           scrollbar-shadow-color:#ffffff}
  </style>

Reproducible: Always
Steps to Reproduce:
1.Open a styled-scrollbars webpage
2.
3.

Actual Results:  
I can see only default windows scrollbars

Expected Results:  
Coloured scrollbars
(Reporter)

Comment 1

15 years ago
I simply mean the scrollbar of the browser you can see on the right...

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
See also bug 178651, which might possibly be a duplicate of bug 77790.

Basically, colored scrollbars are non-standard and they go outside the realm of
influence a webpage should have on the browser and the browsing environment. 
They're also contrary to the W3C's specs for CSS, so they won't be implemented.
(Reporter)

Comment 4

15 years ago
Ok it's a microsoft explorer bug, but websites without coloured scrollbar are
really LESS impressive than coloured ones!!! TRY TO THINK AS A DESIGNER AND NOT
ONLY AS A COOOOOOOOOOLD PROGRAMMER! :)))
thank you very much
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago
-> DUPLICATE

Please leave it that way. You can leave additional comments here, but please,
don't reopen.

*** This bug has been marked as a duplicate of 77790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.