Closed Bug 236579 Opened 21 years ago Closed 21 years ago

[GNOME] system fonts are not picked up

Categories

(Core Graveyard :: GFX: Gtk, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.7final

People

(Reporter: p_ch, Assigned: bryner)

References

Details

(Keywords: regression)

Attachments

(1 file)

from the mz forum (Jimmy_C):
"I've been testing Mozilla Firefox trunk builds on Linux (Fedora Core 1).
Lately, I noticed that Mozilla Firefox hasn't been using my default font in the
main chrome and associated widgets (with the main theme, but I haven't tried
other themes); however, web pages have been showing up fine. The problem seems
to have started with trunk builds compiled with the latest code after Feb. 19th."
Summary: [GNOME] system font are not picked up → [GNOME] system fonts are not picked up
Blocks: 233462
Attached patch patchSplinter Review
Ugh. Totally my fault.
Assignee: p_ch → bryner
Status: NEW → ASSIGNED
Component: General → GFX: Gtk
Product: Firefox → Browser
Target Milestone: --- → mozilla1.7final
Version: unspecified → Trunk
Comment on attachment 145512 [details] [diff] [review]
patch

This is a really safe fix.
Attachment #145512 - Flags: superreview?(dbaron)
Attachment #145512 - Flags: review?(dbaron)
Attachment #145512 - Flags: approval1.7?
Attachment #145512 - Flags: superreview?(dbaron)
Attachment #145512 - Flags: superreview+
Attachment #145512 - Flags: review?(dbaron)
Attachment #145512 - Flags: review+
Comment on attachment 145512 [details] [diff] [review]
patch

a=chofmann for 1.7
Attachment #145512 - Flags: approval1.7? → approval1.7+
checked in.
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: