Address at address bar is erased when switching the tabs.

RESOLVED DUPLICATE of bug 231393

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 231393
14 years ago
12 years ago

People

(Reporter: Alper Ozisik, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

While switching the tabs, address at address bar is changed to address of the
page in that tab. However when I switch and comeback to a tab, if the page info
was not succesfully recived, or until the page has not bagan to load/display,
adrees at adrress bar is erased. This happens also when the address of the page,
that had to displayed, was wrong, or connection timed out.

Reproducible: Always
Steps to Reproduce:
1.Open Link in a new Tab.
2.Switching to the new tab.
3.Switcing to another tab.
4.Resuming to the new tab, the page should not be loaded before or 

Actual Results:  
Address at address bar erased.

Expected Results:  
I should show the address of not loaded page, so that I can retry it or check my
spelling.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 231393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.