Closed Bug 236672 Opened 18 years ago Closed 18 years ago

Request: Customizable Columns

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36492

People

(Reporter: edg, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

In the mail tool it would be nice if we could customize columns.  For example I
sort my sent messages by year however as soon as they are removed from the sent
folder I can no longer see recipient names.  I would like the ability to create
custom columns or multiple sent folders so I can still see recipients and sort
by recipients however on old sent mail.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
WFM, 1.7a. 

I thought this was added before 1.6. Please get a newer build if adding a
recipient column doesn't work.

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Sorry, I guess I wasn't exactly clear in my first post.  What I am really
looking for is the ability for these settings to be persistant per mailbox. 
That way when I click on one of my "Old Sent" folders I can see recipients ONLY
but when I click back on my inbox I still see who sent the message.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.