When composing message and using spacebar, space does not show until next character typed

RESOLVED DUPLICATE of bug 235223

Status

MailNews Core
Composition
--
trivial
RESOLVED DUPLICATE of bug 235223
14 years ago
10 years ago

People

(Reporter: mike.hitchcock, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7b) Gecko/20040301
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7b) Gecko/20040301



Reproducible: Always
Steps to Reproduce:
1.type a word then a space
2.cursor remains apter last non_space character
3.type next non-space character - previous space now shown



Expected Results:  
cursor should move immediately after space is typed

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 235223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.