Give admin ability to prevent email notification on change

RESOLVED DUPLICATE of bug 23924

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 23924
15 years ago
6 years ago

People

(Reporter: mozilla, Assigned: preed)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 

When doing maintenance on old bugs, bugs for projects no longer in existence, 
test or erratic bugs, etc; it would be excessively nice for the Bugzilla 
maintainer/administrator to be able to make changes to bugs via the interface 
without having mail sent to the bug participants.

For example, if a collection of old now-invalid or dummy bugs are still in the 
NEW state, one has to first RESOLVE them all, then VERIFY them all, then CLOSE 
them all -- sending an email to each participant for each bug for each action, 
all for bugs that are no longer relevant.




Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 23924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.