If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox + Secure connections + Auto-complete

RESOLVED DUPLICATE of bug 190700

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 190700
14 years ago
14 years ago

People

(Reporter: Tom Graham, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040221 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040221 Firefox/0.8.0+

In Internet Explorer, if you are connected to a site on a secure connection then
any forms that you fill in (with auto-complete on) will not be remembered. This
would see to be a sensible policy to mirror with Firefox. Although passwords are
not remembered, texboxes are; clearly this could be a problem. An example of
this can be found in banking websites; many ask you to enter a credit card
number / debit card number. I find that firefox remembers my credit card number
when i visit my banks website (www.abbey.co.uk). 

I might add, this problem is not always the case. On some websites it is
remembered, on some not. 

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
This was WONTFIXed in Bug 190700.

Comment 2

14 years ago
duped wontfix 

*** This bug has been marked as a duplicate of 190700 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.