Does not offer to become the default newsreader.

RESOLVED DUPLICATE of bug 121369

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED DUPLICATE of bug 121369
14 years ago
14 years ago

People

(Reporter: Michael Stonecypher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040219

The program offers to become the default mail client, but it does not offer to
become the default newsreader, and I can find no way to set it so manually. 
This means, in my case, that when I click on an nntp link, Outlook Express opens
instead of the desires Mozilla Mail&News program.

Reproducible: Always
Steps to Reproduce:
1. Click on any nntp link
2.
3.

Actual Results:  
As described

Expected Results:  
Open Mozilla Mail& News, or offer that it become the default newsreader.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 121369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.