Please allow blocking of flash banner ads

VERIFIED DUPLICATE of bug 94035

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 94035
15 years ago
14 years ago

People

(Reporter: adam, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040227 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040227 Firefox/0.8

Currently, only ads that are regular images (gif, jpg, etc.) can be blocked. 
But flash banner ads still show.  It would be nice if we could block flash from
certain sites just like we can for images.

Thanks,

--Adam

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Dupe of bug 94035.  Until there's a working patch checked in to the browser
itself, you can try the AdBlock extension at adblock.mozdev.org, which actually
works pretty well.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.