Does not display properly near baseball listing, works fine with microsoft explorer.

RESOLVED DUPLICATE of bug 14984

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 14984
14 years ago
13 years ago

People

(Reporter: Steve Simmons, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Page neither displays or prints properly as of 3/13/2004.  This page changes often.

Reproducible: Always
Steps to Reproduce:
1. Go to the page with Mozilla and it is scrambled.
2.
3.

Actual Results:  
Page does not display properly.

Expected Results:  
Not overlay or mix the page.

*** This bug has been marked as a duplicate of 14984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.