can't see the URL of bookmarks that are in a subfolder of the personal toolbar

VERIFIED DUPLICATE of bug 213163

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 213163
14 years ago
11 years ago

People

(Reporter: Jacob Riis, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When you go to a subfolder of your personal toolbar and hover the mouse over
your bookmarks you can not see the URL of the bookmarks in the status bar.  

This bug may be related to: http://bugzilla.mozilla.org/show_bug.cgi?id=165024

Reproducible: Always
Steps to Reproduce:
1. Go to a subfolder of your personal toolbar
2. Scroll down the bookmarks in the folder 
3. Look at the status bar 

Actual Results:  
Nothing appears in the status bar

Expected Results:  
The URL of the bookmark should appear in the status bar

Comment 1

14 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040314
Firefox/0.8.0+
pretty sure we have this reported already.  It was only implemented for the menu
when hyatt did it, not sure why.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 213163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
v
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.