Focus is not coming at the right place.

RESOLVED DUPLICATE of bug 237503

Status

RESOLVED DUPLICATE of bug 237503
15 years ago
14 years ago

People

(Reporter: nesharma, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

Focus is not comeing at appropriate place.

Reproducible: Always
Steps to Reproduce:
1) go to /HSBC/aaron (servlet).  
2) click on "decisions" button on right panel
3) select "Recommend" from the popup listbox, then press the "Select" 
pushbutton
Actual Results:  
 focus SHOULD be in the textfield next to the red "Recommender" text but it 
isn't.

Notice that if you push the R key, the R in the blue "Relationship" link at 
the top of the page will become highlighted.  Also notice that if you bring up 
the context menu by right clicking on the page, the cursor will flash for a 
second in the textfield.

Also note that the first time you try this testcase, it might get the correct 
focus.  But other tries will fail.

Expected Results:  
focus SHOULD be in the textfield next to the red "Recommender" text
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 237503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → Preferences
Resolution: --- → DUPLICATE
(Reporter)

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Component: Preferences → Browser-General
Resolution: DUPLICATE → ---
(Reporter)

Comment 2

15 years ago
Problem can be seen in mozilla 1.5, 1.6 and 1.7 on OS2
hm... this is a duplicate of bug 237503, isn't it? is there a reason this is
security sensitive?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 237503 ***
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.