Closed Bug 237523 Opened 21 years ago Closed 21 years ago

Textarea row=1 should look like textinput

Categories

(Core Graveyard :: GFX, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 33654

People

(Reporter: jabernet, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

A textarea seems always to have at least two rows, even if you specify only one
row. This is independant of wheter you specified any css for the input-fields.

Reproducible: Always
Steps to Reproduce:
Attached image Moz vs IE
How the textarea looks in IE and how it looks in Moz compared to how input
type="text" looks in those browsers.
bug 33654 ?
We use that workaround right now "TEXTAREA[rows="1"] { line-height: 10px; }",
however this makes all scroolbars invisible, which seems the root of the
problem: there needs to be space for possible scrollbars.
Seems to be a 

*** This bug has been marked as a duplicate of 33654 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: