Forget Search link not visibile is Saved Search returns no data.

RESOLVED DUPLICATE of bug 232176

Status

()

--
minor
RESOLVED DUPLICATE of bug 232176
15 years ago
6 years ago

People

(Reporter: m.key, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I have lots of saved searchs that I no longer need. As far as I know, to remove
them I click on them to do the search, and then click on "Forget Search XX". If
the saved search returns no bugs, then this Forget Search XX is not
visible....meaning I cannot delete the search

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 232176 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.