Sidebar : adding items does not work

RESOLVED DUPLICATE of bug 135717

Status

SeaMonkey
Sidebar
RESOLVED DUPLICATE of bug 135717
14 years ago
14 years ago

People

(Reporter: Jean-Pierre Dion, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

When opening sidebar, I removed all items. Then I cannot add any item.

Reproducible: Always
Steps to Reproduce:
1. Open left panel (F9)
2. Click "Tabs" -> Customize Sidebar...
3. Remove all Tabs in "Tabs in Sidebar"
4. Click a Tab, then "Add" button

Actual Results:  
No Tab added in the "Tabs in Sidebar" and in the Sidebar when you click OK

Expected Results:  
It should have added the tab(s) in the Sidebar

Comment 1

14 years ago
Should be fixed in new builds. See bug 135717 comment 21 for how to "kick-start"
it again.


*** This bug has been marked as a duplicate of 135717 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.