don't display all the js file content in source window

RESOLVED DUPLICATE of bug 229024

Status

--
major
RESOLVED DUPLICATE of bug 229024
15 years ago
4 days ago

People

(Reporter: yvesguerin, Assigned: rginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla 1.6

display only the first 182 lines of the js file into the source window

Reproducible: Always
Steps to Reproduce:
1. embed a js script file into your html code "HEAD TAG" like: <script
language="JavaScript" src="http://xxxxxxxxx/dossierpatient-fra.js"></script>
2. load the html file into mozilla
3. start the debugger "venkman" v 0.9.79
4. try to view the source of the js file


Actual Results:  
The window displays only the first 182 lines of the file

Expected Results:  
display the content of the file. (actually I did my test with a 4800 lines for
my js file)
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 229024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications

Updated

4 days ago
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.