"Character Coding" should have a toolbar icon

RESOLVED DUPLICATE of bug 237750

Status

()

Core
XUL
--
enhancement
RESOLVED DUPLICATE of bug 237750
14 years ago
9 years ago

People

(Reporter: Alan Siu-Lung Tam, Assigned: David Hyatt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

While auto detection does not always work, it would be desirable to have an
Character Coding/Encoding toolbar icon available to speed up changing the
encoding. This has been available for long in MSIE.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 237750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
should be in an extension anyway.
(Reporter)

Comment 3

14 years ago
I don't think it is a duplicate of bug 64054, bug 10999 or bug 70830. This one
is talking about toolbar, not context menu, to change encoding of the whole
document, not a frame.

I agree that an extension may do it. Any suggestion on where I can begin
reading? I am totally new to XUL, and have no idea what files are related to
supporting this feature . Anyway, can this enhancement request be kept open as a
bug? I wonder.

Updated

9 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.