linkification of "attachment N" links is case sensitive

RESOLVED FIXED in Bugzilla 2.18

Status

()

defect
RESOLVED FIXED
16 years ago
7 years ago

People

(Reporter: dbaron, Assigned: goobix)

Tracking

unspecified
Bugzilla 2.18
Bug Flags:
approval +

Details

Attachments

(1 attachment)

Linkification of "attachment N" links is case sensitive -- "Attachment N"
doesn't get linkified (as Bug N does).  Compare:

bug 237407 comment 16
bug 237407 comment 17
Yeah, probably. I'm unhappy with the attachment linking stuff, given the other
bugs it has. a /i should be trivial, after that is fixed.
Assignee

Comment 3

16 years ago
Assignee: myk → vlad
Status: NEW → ASSIGNED
Assignee

Updated

16 years ago
Attachment #144219 - Flags: review?(kiko)
Assignee

Updated

16 years ago
Target Milestone: --- → Bugzilla 2.18

Comment 4

16 years ago
Comment on attachment 144219 [details] [diff] [review]
V1: adds /i to the regexp doing the linkification

The other relevant places in quoteURLs do this too.
Attachment #144219 - Flags: review?(kiko) → review+
Assignee

Updated

16 years ago
Flags: approval?
Flags: approval? → approval+
Assignee

Comment 5

16 years ago
Checking in globals.pl;
/cvsroot/mozilla/webtools/bugzilla/globals.pl,v  <--  globals.pl
new revision: 1.259; previous revision: 1.258
done
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
*** Bug 253834 has been marked as a duplicate of this bug. ***
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.