"Ask me for online state at startup" doesn't work when profile is preselected via command line

VERIFIED DUPLICATE of bug 58523

Status

SeaMonkey
MailNews: Backend
--
minor
VERIFIED DUPLICATE of bug 58523
14 years ago
13 years ago

People

(Reporter: Stefan Borggraefe, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Steps to reproduce:
1. Create a profile named "test" and start Mozilla with this profile.
2. Ensure "Ask me for online state at startup" is selected in the
"Preferences|Offline & Disk Space" pane
3. Quit Mozilla
4. Start Mozilla via command line. Tell Mozilla to use the profile "test" via
the -P option:
     mozilla -P test 

Result:
Mozilla starts with the selected profile without asking me whether I want to
work offline or not. Mozilla always starts online.

Expected Result:
Ask me whether I want to work offline or online.

Tested with a CVS build from today on Linux.

Comment 1

14 years ago
seems startup-preferences are ignored if Moz is started with a parameter: 
-P or one of several other switches.

*** This bug has been marked as a duplicate of 58523 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Indeed.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.