Cookie Manager | Cookie Sites - a way to find recently added sites

RESOLVED WONTFIX

Status

()

Core
Networking: Cookies
--
enhancement
RESOLVED WONTFIX
14 years ago
14 years ago

People

(Reporter: Martin Scholz, Assigned: mconnor)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I use the option "ask for each cookie" and the option to remember that choice
for the given site. Regulary sites don't work without cookies, and so I have to
delete the entry in Cookie Manager | Cookie Sites. The problem is finding that
entry in the rather long list. Some way to find recently added sites quickly
would be much appreciated. Maybe an additional column with the filter creation date?

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

14 years ago
-> me, YACMB, evaluating this
Assignee: darin → mconnor
(Assignee)

Comment 2

14 years ago
this doesn't solve the usability problem of old block entries causing the same
problem (i.e. visit a site six months later and want the cookie).  better
sorting by domain (bug 142179) and a statusbar indicator for blocked cookies
(bug 192176) in combination make this bug unnecessary.  Plus, in most cases the
sites only depend on first party cookies, and Tools->Cookie Manager lets you
directly remove/set site perms for the current site.

Plus, this would just break backwards compatibility and bloat the whole backend,
just to partially fix an implementation detail.

Marking WONTFIX based on the reasoning above.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX

Comment 3

14 years ago
mike, given your choice here, maybe you want to apply similar reasoning to bug
161000?
(Reporter)

Comment 4

14 years ago
(In reply to comment #2)
That's fine with me. I like the idea of a statusbar indicator as well. Thanks
for evaluating anyway.
You need to log in before you can comment on or make changes to this bug.