Closed Bug 238191 Opened 17 years ago Closed 17 years ago

Running Text of a Website in a Tab runs also through the 2nd Tab.

Categories

(Firefox :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: presse, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-DE; rv:1.6) Gecko/20040206 Firefox/0.8

My first Tab ist Website: http://www.orf.at/040321-72241/index.html
If you open a 2nd Tab with any Page (for example: www.macuser.de), the running
Text of the first Website (ORF) in the first Tab is running through the 2nd
Website (Macuser.de).

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.