Don't respond to "Win-M" shortcut key (should minimize)

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: ydeydier, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Firefox/0.8

When I press Win-M all opened applications in Windows minimize. But not Firefox.
Actually, some Firefox windows minimize, but not all.
Unfortunatly I can't tell you when it works, and when it does not. I can't
reproduce the problem whenever I want... I'll try to find in order to give you
more details.

Reproducible: Sometimes
Steps to Reproduce:
1. Open a FireFox
2. Browse, browse, open other FireFox...
3. Press Win-M

Actual Results:  
Some Firefox windows don't minimize

Expected Results:  
All Firefox windows should have minimized

Sorry, I can't tell you more :(

Comment 1

15 years ago
WFM 20040320 PC/WinXP

Comment 2

15 years ago
WFM 20040320 PC/WinXP pro sp1
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040415 Firefox/0.8.0+

Resolving WORKSFORME, please reopen if you can replicate with a clean profile
and a clean install of a current nightly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.