Software does not take me back to originating link on www.start.earthlink.net homepage after being clicked and then back botton being clicked to return to homepage.

RESOLVED DUPLICATE of bug 215405

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 215405
14 years ago
13 years ago

People

(Reporter: Virgil M Poole Jr, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

I use Earthlink.net as my homepage. When I am surfing on the Earthlink Homepage
 and click on a link on the homepage the new window comes up with the article in
question. I read the article then click the back button to go back to the
originating link to read other articles in that particular section. Mozilla,all
of the versions, takes me back to the TOP of the page where I do not want to
be.Mozilla does not take me back to the originating link.Therefore, if I am
using Mozilla after reading every article and going back to the homepage I have
to scroll down the page to the link I was on and go from there. Every other
browser I have tried takes me back to the link on the homepage of Earthlink.
This only happens with the Earthlink Homepage as far as I know. Since I use
Earthlink as my ISP this very disturbing because I think you have the best
browser in the world and I have to set my Mozilla homepage to another url and
use two browsers.

Reproducible: Always
Steps to Reproduce:
1.Log onto www.start.earthlink.net
2.Scroll down to bottom and click on news link,go to new url,click back botton
and you will be taken to the top of the page not to the article you were reading.
3.

Actual Results:  
Read above info

Expected Results:  
The software should have taken me back to the link I clicked originally not to
the top of the page.

No Crash

Comment 1

14 years ago
Duplicate of Bug #215405
Product: Browser → Seamonkey

*** This bug has been marked as a duplicate of 215405 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.