Closed Bug 238282 Opened 16 years ago Closed 16 years ago

Respect customization of customized words in create.html.tmpl

Categories

(Bugzilla :: User Interface, defect, trivial)

defect
Not set
trivial

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: peterkayatwork, Assigned: gerv)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

In create.html.tmp, the line:

title = "Enter Bug"

should be

title = "Enter $terms.ABug"

(cf create-guided.html.tmpl).

Reproducible: Always
Steps to Reproduce:




I'd do this myself, but I'm not ready to learn CVS today :)
That would change the current behavior for bmo. Please explain why you think we 
should see "Enter A Bug" instead of "Enter Bug".
Oops - was looking at wrong template.

I'll go with $terms.Bug (cf choose-produce.html.tmpl)!  I'm not too picky about
it - the main thing is that it's currently "Enter Bug", not customized.
Attached patch Patch v.1Splinter Review
This should do the trick.

Gerv
Assignee: myk → gerv
Status: UNCONFIRMED → ASSIGNED
Comment on attachment 144527 [details] [diff] [review]
Patch v.1

Asking Dave for review/approval, simply because getting him to review it is the
way to bother least people ;-)

Gerv
Attachment #144527 - Flags: review?(justdave)
Attachment #144527 - Flags: review?(justdave) → review+
Flags: approval?
Flags: approval? → approval+
Target Milestone: --- → Bugzilla 2.18
Fixed.

Checking in template/en/default/bug/create/create.html.tmpl;
/cvsroot/mozilla/webtools/bugzilla/template/en/default/bug/create/create.html.tmpl,v
 <--  create.html.tmpl
new revision: 1.28; previous revision: 1.27
done

Gerv
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.