Print generates 93 pages instead of just one (as specified by print preview)

RESOLVED DUPLICATE of bug 212984

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 212984
14 years ago
14 years ago

People

(Reporter: Niels Reedijk, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I try to print the page at http://www.tanya.nl/cps.html , it generates 93
pages of output. Print Preview has the same behaviour. Naturally, it should be
only two or three pages.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago
Both this bug and Bug 212984 seem to be regressions that happened at the same
time (they both display OK in Phoenix 0.2 but fail in Phoenix 0.3), therefore
marking this as a dupe of Bug 212984.

*** This bug has been marked as a duplicate of 212984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.