When menu bar "hidden" using alt+ shortcut keys fails (alt+F, alt+E, alt+V etc).

RESOLVED DUPLICATE of bug 72001

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 72001
14 years ago
14 years ago

People

(Reporter: Owen, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040316

When menu bar "hidden" (by clicking corresponding button to the immediate lef of
menu bar), using alt+ shortcut (alt+F, alt+E, alt+V etc) keys to access menus
often fails. When menu bar is then unhidden, menus will not drop down when
(mouse) clicked or alt+ shortcuts used. Closing/re-starting browser cures this.

Reproducible: Always
Steps to Reproduce:
1. start browser
2. "hide" menu bar by clicking button to immediate left of menu bar
3. press alt+F (for File Menu) - this may or may not show File Menu in fold
4. if File menu not shown, unhide menu bar
5. click File menu - will not appear
6. repeat with any menu




I have used several versions of Mozilla on several different machines - this has
been a recurring problem. Not a major deal, but if you have 8 tabs up and have
to restart the browser, it's a bit of a PIA

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 72001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.