Tinderbox lays out...poorly

VERIFIED DUPLICATE of bug 1802

Status

()

Core
Layout: Tables
P2
normal
VERIFIED DUPLICATE of bug 1802
19 years ago
19 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Go to tinderbox on mozilla.org and you'll get a very different layout than we're
used to. This happens on both windows and mac.

- some headers are on the side
- the "burning" gif is the bg of the column that has the names in it
- text in cells left justified, not centered
- can't see dividers between cells

and that's just a start.

Updated

19 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
OS: All

Comment 1

19 years ago
Setting all current Open/Normal to M4.

Comment 2

19 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Assignee)

Updated

19 years ago
Target Milestone: M4 → M5
(Assignee)

Comment 3

19 years ago
moving to M5
(Assignee)

Updated

19 years ago
Target Milestone: M5 → M6
(Assignee)

Comment 4

19 years ago
Moving to M6.
(Assignee)

Comment 5

19 years ago
Moving to M8.
I think this is a duplicate of bug 2267, which has since been fixed.

Comment 7

19 years ago
This bug is a general description of an overall picture that is dependent on
several separate bugs, like bug 2267.  I think most of these have since been
fixed, but I think at least one of them remains, in particular the one about the
text being left-justified instead of centered.  I suggest we review this bug now
and mark the ones it is dependent on, including the ones that have since been
fixed.

Updated

19 years ago
Whiteboard: [MAKINGTEST] - zuperdee@penguinpowered.com
(Assignee)

Comment 8

19 years ago
Moving to M9.
I think the only remaining problem in this page is that ALIGN="center" on the TR
element has no effect.

Updated

19 years ago
Whiteboard: [MAKINGTEST] - zuperdee@penguinpowered.com → [TESTCASE]

Comment 10

19 years ago
Created attachment 949 [details]
Here is a simple testcase for the TR element alignment bug.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 11

19 years ago
*** This bug has been marked as a duplicate of 1802 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 12

19 years ago
Verified bug dup of #1802 in regards to the align=center issue
You need to log in before you can comment on or make changes to this bug.