Closed Bug 238628 Opened 16 years ago Closed 16 years ago

Databasechart in Bugzilla guide (PDF-version) gets truncated

Categories

(Bugzilla :: Documentation, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Bugzilla 2.16

People

(Reporter: ola.engstrom, Assigned: justdave)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The database chart i Bugzilla-guide.pdf  version 2.16.4 gets truncated right and
bottom.
And it dows seem to be missing in 2.17.7 which is a pity.

Reproducible: Always
Steps to Reproduce:
1. Take up the documentation in Adobe Acrobat.
2. Go down to the database chart 
3.

Actual Results:  
Truncated map of the database

Expected Results:  
A complete map of the database
All docs are targeted to 2.18 for now, due to the 2.18 release.
Summary: Databasechart in Bugzilla guide (PDF-version) gets truncated → Databasechart in Bugzilla guide (PDF-version) gets truncated
Target Milestone: --- → Bugzilla 2.18
OS: Windows 2000 → All
Hardware: PC → All
Target Milestone: Bugzilla 2.18 → Bugzilla 2.16
> And it dows seem to be missing in 2.17.7 which is a pity.

That's bug 183216. We'll keep this for the 2.16 issue then.
Status: UNCONFIRMED → NEW
Ever confirmed: true
<justdave> heh, the image is too big to fit on an 8.5x11 page.
<justdave> that's why it truncated.
Attached patch Patch v1Splinter Review
This seems to do it.
Assignee: documentation → justdave
Status: NEW → ASSIGNED
Attachment #145371 - Flags: review+
Checking in docs/xml/database.xml;
/cvsroot/mozilla/webtools/bugzilla/docs/xml/Attic/database.xml,v  <--  database.xml
new revision: 1.7.2.3; previous revision: 1.7.2.2
done


Should be live on the website in about 15 minutes (10 minutes before the hour or so)
Status: ASSIGNED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.