Closed Bug 238643 Opened 20 years ago Closed 20 years ago

Can't install 1.7b over 1.4.2 nightlies

Categories

(SeaMonkey :: Installer, defect)

x86
OS/2
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mkaply, Assigned: mkaply)

Details

Attachments

(1 file)

If you install 1.7b over the 1.4.2 nightlies, it won't come up.

We traced the problem to the fact that the 1.4.2 nightlies are packaged wrong
and include unmerged XPT files.

Solution is to do what Windows does and uninstall these XPT files.

Patch coming.
I also added a remove of MOZRMI36.DLL since this is a VACPP specific file.
Attachment #144752 - Flags: review?(pedemont)
Attachment #144752 - Flags: review?(pedemont) → review+
Fix checked in.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: