Closed Bug 238702 Opened 20 years ago Closed 20 years ago

When switching profiles that have different themes, UI is not OK anymore

Categories

(SeaMonkey :: Themes, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 237407

People

(Reporter: ansgar, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040316

I have created two new profiles. One has the classic theme and the other has the
modern theme. When I now switch the profiles via Tools -> Switch profiles the
user interface is looking odd. Some toolbar buttons are missing and show up in
an incorrent size.
When I close Mozilla and open it again choosing one of the profiles, everything
is OK.
Maybe there is some relation to the old bug 116306

Reproducible: Always
Steps to Reproduce:
1. Create two profiles with different themes
2. Switch profiles via Tools -> Switch profile

*** This bug has been marked as a duplicate of 237407 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.