mailto: ---> "Is not a registered protocol."

RESOLVED DUPLICATE of bug 11459

Status

()

Core
Networking
--
major
RESOLVED DUPLICATE of bug 11459
14 years ago
14 years ago

People

(Reporter: Kerima Wahl, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040316

I have tried more then 20 webpages with E-mail Adresses. My default
mail-applicaton "the bat" 2.01.3 does not open. 

Reproducible: Always
Steps to Reproduce:
1. Open a website with an E-mail contact i.e.
http://www.fr-aktuell.de/service_und_kontakt/kontakt/
2. try to send mail to any of the given contacts
3. klick on the mailto 

Actual Results:  
Nothing

Expected Results:  
My mail application should have opened and the mail adress should be in the To: line

Windows 2000 Professional
Version	5.0.2195 Service Pack 4 Build 2195
Hewlett-Packard
HP Vectra PC
x86 Family 15 Model 0 Stepping 10 GenuineIntel ~1694 MHz
BIOS-Version	PhoenixBIOS 4.0 Release 6.0

Comment 1

14 years ago
Possible workaround:
http://bugzilla.mozilla.org/show_bug.cgi?id=11459#c72

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.